
CHAPTER 5 
MS-EXCEL 

 
 

5.1 File Menu: Save, Save As, Print, Page Setup 
 
Save: 
You can save a 
file to a folder on 
your hard disk 
drive, a network 
location, the 
cloud, DVD, the 
desktop, flash 
drive, or save as 
another file 
format such as 
RTF, CSV or PDF. 
While you must 
identify the target 
location, if it is 
different than the 
default folder, the 
saving process is the same regardless of what location you choose. 
 
Save as: 
When you save a 
file in a different 
file format, some 
features that are 
supported by the 
current file format 
may be lost. You 
may want to save 
a copy of your file 
in the current file 
format before you 
save the file in a 
different file 
format. 
 
 
 
 
 
 
 



 
 
 
Print: 
 

You can print entire 
or partial worksheets 
and workbooks, one 
at a time, or several 
at once. And if the 
data that you want 
to print is in a 
Microsoft Excel 
table, you can print 
just the Excel table. 
 
 
 
 
 
Page Setup: 
 
Page Setup - Sets margins, 
paper size, orientation and 
other layout options. Grid lines 
don't show up when you print?  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



5.2 Home Menu: Drawing, Find and Replace 
 
Drawing: 
That gets activated only 
after a drawing object is 
there and you click that and 
you can draw one by 
following (Insert > Shapes) 
You draw one and you will 
notice Drawing Tools and 
Format will appear. 
Same happens for Pivots, 
Charts etc. and for them 
different tabs will appear 
  
 
 
 
Find and Replace: 
 
Use the Find and 
Replace features 
in Excel to search for 
something in your 
workbook, such as a 
particular number or text 
string. On the Home tab, 
in the Editing group, 
click Find & Select. Do one 
of the following: 

 To find text or numbers, 
click Find. 

 To find and replace text 
or numbers, click Replace 

 
 
 
 
 
 
 
 
 
 
 
 
 



5.3 Insert Menu: Table, Pictures, Charts, Filter, Hyperlink, Word Art 
Table: 
Adding a table to your Excel 
spreadsheet is a quick and 
easy way to organize and sort 
data. Below are the steps on 
how to insert a table in 
Microsoft Excel. 
1. Open Excel and move to 

the cell you want to 
insert the table. 

2. Click the Insert tab. 
3. Click the Table button 

 
A table typically contains 
related data in a series of 
worksheet rows and 
columns that have been 
formatted as a table. By 
using the table features, 
you can then manage the 
data in the table rows and 
columns independently 
from the data in other 
rows and columns on the 
worksheet. 
 
 
Pictures: 
 Go to the Insert tab. 

 Click on the Pictures 
option (it's in the 
illustrations group). 

 In the 'Insert Picture' 
dialog box, locate the 
pictures that you want 
to insert into a cell in 
Excel. 

 Click on the Insert 
button. 

 
 
 
 
 
 
 
 
 



Charts: 
Charts are used to display 
series of numeric data in a 
graphical format to make it 
easier to understand large 
quantities of data and the 
relationship between 
different series of data. 
To create a chart in Excel, 
you start by entering the 
numeric data for the chart 
on a worksheet. Then you 
can plot that data into a 
chart by selecting the chart 
type that you want to use 
on the Insert tab, in 
the Charts group. 
 
Insert Chart 

Charts are used to display series of numeric data in a 
graphical format to make it easier to understand large 
quantities of data and the relationship between different 
series of data. 
To create a chart in Excel, you start by entering the numeric 
data for the chart on a worksheet. Then you can plot that 
data into a chart by selecting the chart type that you want to 
use on the Insert tab, in the Chartsgroup. 
 

1. Worksheet data 
2. Chart created from worksheet data 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Get to know chart elements 
A chart has many elements. Some of these elements are displayed by default, others can be 
added as needed. You can change the display of the chart elements by moving them to other 
locations in the chart, resizing them, or by changing the format. You can also remove chart 
elements that you do not want to display. 



 

1. The chart area of the chart. 
2. The plot area of the chart. 
3. The data points of the data 
series that are plotted in the chart. 
4. The horizontal (category) and 
vertical (value) axis along which 
the data is plotted in the chart. 
5. The legend of the chart. 
6. A chart and axis title that you 
can use in the chart. 
7. A data label that you can use to 
identify the details of a data point 
in a data series. 
 

 

 
Create a basic chart 
For most charts, such as column and bar charts, you can plot the data that you arrange in rows 
or columns on a worksheet into a chart. However, some chart types (such as pie and bubble 
charts) require a specific data arrangement. 
1. On the worksheet, arrange the data that you 

want to plot in a chart. 
The data can be arranged in rows or columns — 
Excel automatically determines the best way to plot 
the data in the chart. Some chart types (such as pie 
and bubble charts) require a specific data 
arrangement. 
 

 

 

 

2. Select any cell within the data range that you want to use for the chart. 
If you select only one cell, Excel automatically plots all cells that contain data that is adjacent to 
that cell. If the cells that you want to plot in a chart are not in a continuous range. You can also 
hide any rows or columns you don't want to plot in the chart. 
 
3. On the Insert tab, in the Charts group, do 

one of the following: 
o Click the chart type, and then click a 

chart subtype that you want to use. 
 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. By default, the chart is placed on the worksheet as an embedded chart. If you want to place 
the chart in a separate chart sheet, you can change its location by doing the following: 

Click anywhere in the embedded chart to activate it. 
This displays the Chart Tools, adding the Design, Layout, and Format tabs. 
 

5. Excel automatically assigns a name to the chart, such as Chart1 if it is the first chart that you 
create on a worksheet. To change the name of the chart, do the following: 

o Click the chart. 
o On the Layout tab, in the Properties group, click the Chart Name text box. 

If necessary, click the Properties icon in the Properties group to expand the group. 
o Type a new name. 
o Press ENTER. 

 
Add or remove titles or data labels 
To make a chart easier to understand, you can add titles, such as a chart title and axis titles. 
Axis titles are typically available for all axes that can be displayed in a chart, including depth 
(series) axes in 3-D charts. Some chart types (such as radar charts) have axes, but they cannot 
display axis titles. Chart types that do not have axes (such as pie and doughnut charts) cannot 
display axis titles either. 
To quickly identify a data series 
in a chart, you can add data 
labels to the data points of the 
chart. By default, the data labels 
are linked to values on the 
worksheet, and they update 
automatically when changes are 
made to these values. 

To explain with excel chart 
 
 



Types of Charts in MS Excel 
 
Let’s take a sample and work it out… 

  
 
 
 
 
 

 
 
 

 

 

 

 

All chart types can plot both single and multiple data series except the Pie Chart. 
 

The Pie Chart 
A Pie Chart can only display one series of data. Excel uses the series identifier as the chart title 
(e.g. Flowers) and displays the values for that series as proportional slices of a pie. If we had 
selected multiple series of data, Excel would ignore all but the first series. 
There are sub-types of the Pie Chart available. The second chart above is the Pie in 3-D and the 
third chart is an Exploded Pie Chart; an Exploded Pie in 3-D is also available. 
 Regular   Pie in 3-D   Exploded Pie Chart 

 

 

 

 

 

 

 

 

The Column Chart 
The Column Chart very effectively shows the comparison of one or more series of data points. 
But the Clustered Column Chart is especially useful in comparing multiple data series. 
 Clustered    Stacked 

 

 

 

 

 

 

 

 

 

 

 

 

 



  3D Column      3D Pyramid 

 

 

 

 

 

 

 

 

 

 

 

 

The Line Chart 
The Line Chart is especially effective in displaying trends. In a Line Chart, the vertical axis (Y-
axis) always displays numeric values and the horizontal axis (X-axis) displays time or other 
category. 
 Line chart with marker   Line chart without marker 
 
 

 

 

 

 

 

 

 

 

 

The Bar Chart 
The Bar Chart is like a Column Chart lying on its side. The horizontal axis of a Bar Chart contains 
the numeric values. The first chart below is the Bar Chart for our single series, Flowers. 
 Stocked Bar   100% Stacked Bar (can compare % difference) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



The Area Chart 

Area Charts are like Line Charts except that the area below the plot line is solid. And like Line 
Charts, Area Charts are used primarily to show trends over time or other category.  
 

Area Chart (single series)   Area Chart (multiple series)  

 

 

 

 

 

 

 

 

 

 

 

3D Area Chart    Stacked Area Chart 

 

 

 

 

 

 

 

 

 

 

 

 

The Scatter Chart 
The purpose of a Scatter Chart is to observe how the values of two series compare over time or 
other category. To illustrate the Scatter Chart, we will extend the use of the worksheet values 
shown 
below: 
 

 

 

 

Scatter chart with only markers  Scatter chart with smooth lines and no markers 

 

 
 

 

 



 

Doughnut Chart 
A Doughnut chart shows the relationship of parts to a whole. It is similar to a Pie Chart with 
the only difference that a Doughnut Chart can contain more than one data series, whereas, a 
Pie Chart can contain only one data series. 
Doughnut (Single Series)    Doughnut (Multiple Series) 

 

 

 

 
 
 
 
 
 

 
Doughnut exploded view 

 
 
 
 
 
 
 
 

 
Bubble Chart 
A Bubble chart is like a Scatter chart with an additional third column to specify the size of the bubbles it shows 
to represent the data points in the data series. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 



 
Filter: 
By filtering information in a 
worksheet, you can find 
values quickly. You can 
filter on one or more 
columns of data. With 
filtering, you can control 
not only what you want to 
see, but what you want to 
exclude. You can filter 
based on choices you make 

from a list, or you can create specific filters to focus on exactly 
the data that you want to see. 
When you filter data, entire rows are hidden if values in one or 
more columns don't meet the filtering criteria. You can filter on 
numeric or text values, or filter by color for cells that have color 
formatting applied to their background or text. 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 



Hyperlink: 
The hyperlink function creates a shortcut that jumps to another location in the current 
workbook, or opens a document stored on a network server, an intranet, or the Internet. When 
you click a cell that contains a hyperlink function, Excel jumps to the location listed, or opens 
the document you specified. 

 
Above link shows a shortcut to F drive \ Folder Name\ File Name followed by shortcut name 
 

 
 
Above link shows a shortcut to Website Link followed by shortcut name 
Sample Video 
 
Word Art: 
WordArt is a quick way to make text stand out 
with special effects. You pick a WordArt style 
from the WordArt gallery, launched from 
the Insert tab, which you can then customize. 
 
 
 
 
 
 
 
 
 

Video/Excel%20Formula.mp4


Format option opens after selection is made 
 

 
 

 
 
5.4 Page Layout Menu: Print area, Cell Width, Height, Scale 
Print Area 
 
 
 
 
 
 
 
 
 
 
If you print a specific selection on a worksheet frequently, you can define a print area that 
includes just that selection. A print area is one or more ranges of cells that you designate to 
print when you don't want to print the entire worksheet. When you print a worksheet after 
defining a print area, only the print area is printed. You can add cells to expand the print area as 



needed, and you can clear the print 
area to print the entire worksheet. A 
worksheet can have multiple print 
areas. Each print area will print as a 
separate page. 

 
 
 
 
 
 
 
Cell Width 
On a worksheet, you can specify a column width of 0 (zero) to 255. This value represents the 
number of characters that can be displayed in a cell that is formatted with the standard font. 
The default column width is 8.43 characters 
You can specify a row height of 0 (zero) to 409. This value represents the height measurement 
in points. The default row height is 12.75 points (approximately 1/6 inch or 0.4 cm).  
 
 
 
 
 
 
 
 
 
 
 
 
 
, Height, Scale 
 
 
 
5.5 Formulas Menu: Insert function, AUTOSUM, AVG, PER, MAX, MIN, COUNT, IF, Date & 
Time, Round 
 
Insert function 
Being primarily designed as a spreadsheet program, Microsoft Excel is extremely powerful and 
versatile when it comes to calculating numbers or solving math and engineering problems. It 
enables you to total or average a column of numbers in the blink of an eye. Apart from that, 
you can compute a compound interest and weighted average, get the optimal budget for your 
events, etc.  
 



AUTOSUM 
If you need to sum a column or row of numbers, let Excel do the 
math for you. Select a cell next to the numbers you want to sum, 
click AutoSum on the Home tab, press Enter, and you’re done. 
When you click AutoSum, Excel automatically enters a formula 
(that uses the SUM function) to sum the numbers. 
 
 

 
 
 
 
 
 
 
AVG 
The AVERAGE function measures central tendency, which is the 
location of the center of a group of numbers in a statistical 
distribution. The three most common measures of central 
tendency are: Average, which is the arithmetic mean, and is 
calculated by adding a group of numbers and then dividing by 
the count of those numbers. 
 
 
 
 

 
PER (Percentile) 
To show a number as a percent in Excel, you need to apply the percentage number format. To 
apply this format, select the cells that need formatting, and then click the Percent Style button 
in the Number group on the ribbon’s Home tab.  Of course, it’s even faster to use the keyboard 
shortcut for applying the format, which is Ctrl + Shift + %.  
 

 
 
 
 

https://support.office.com/en-us/article/SUM-function-043e1c7d-7726-4e80-8f32-07b23e057f89


 
  
 
MAX 
To find the highest value in a range of cells, use the MAX function.  
 

 
 
 
 

 
 
 
 
 
 
 



MIN 
To find the lowest value in a range of cells, use the MIN function.  

 
 
 
 
 
 
 
 
COUNT 
Use the COUNT function to get the number of entries in a number field that is in a range or 
array of numbers. For example, you can enter the following formula to count the numbers in 
the range A1:A20: =COUNT(A1:A20).  

 
 



 IF 
The IF function is one of the most popular functions in Excel, and it allows you to make logical 
comparisons between a value and what you expect. In its simplest form, the IF function says: 

 IF(Something is True, then do something, otherwise do something else) 
So an IF statement can have two results; The first result is if your comparison is True, the 
second if your comparison is False. 

 
Date & Time 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
To enter a date in Excel, use the "/" or "-" characters; To enter a time, use the ":" (colon). You 
can also enter a date and a time in one cell. 

 

Note: Dates are in US Format; Months first, Days second. This type of format depends on your 
windows regional settings. 

Year, Month, Day 
To get the year of a date, use the YEAR function. 

 
 
Note: use the MONTH and DAY function to get the month and day of a date. 
 
Date Function 
1. To add a number of days to a date, use the following simple formula. 
 

 
 
2. To add a number of years, months and/or days, use the DATE function. 

 
Note: the DATE function accepts three arguments: year, month and day. Excel knows that 6 + 2 
= 8 = August has 31 days and rolls over to the next month (23 August + 9 days = 1 September). 
Current Date & Time 
 
 
 
 
 
 



To get the current date and time, use the NOW function. 

 
Note: use the TODAY function to get the current date only. Use NOW()-TODAY() to get the 
current time only (and apply a Time format). 
 
Hour, Minute, Second 
To return the hour, use the HOUR function. 

 
Note: use the MINUTE and SECOND function to return the minute and second. 
Time Function 
 
To add a number of hours, minutes and/or seconds, use the TIME function. 

 
Note: Excel adds 2 hours, 10 + 1 = 11 minutes and 70 - 60 = 10 seconds. 

 
 
Round 
Round works by rounding numbers 1-4 down, 
androunding numbers 5-9 up. The ROUND 
function rounds numbers to a specified level of 
precision. It can round to the right or left of 
the decimal point. If num_digits > 0, number is 
rounded to the specified number of decimal 
places to the right of the decimal point. 

 
 
 
 
 
 
 
 
 

http://www.excel-easy.com/examples/date-time-formats.html


5.6 Review Menu: Protect sheet 
To prevent other users from accidentally or deliberately changing, moving, or deleting data in a 

worksheet, you can lock the cells on your Excel worksheet and then protect the sheet with a password. Say 

you own the team status report worksheet, where you want team members to add data in specific cells 

only and not be able to modify anything else. With worksheet protection, you can make only certain parts 

of the sheet editable and users will not be able to modify data in any other region in the sheet. 
 

 
 
 
 
 
 


